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3.21:  Statement Processing 

Introduction  
Route Manager includes a wide variety of statement 
options to suit your needs.  This chapter will introduce 
you to the options available and guide you through 
processing a statement. 
The document is separated into the following sections: 

 Choosing a Statement Types 
 Assigning Statements 
 Processing Statements 
Each section is covered in the order listed. 
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Choosing a Statement Type 
Each account within the system will need to be 
assigned a Statement Code.  Use the information 
covered in this section to determine the Statement 
Type(s) your company will utilize. 
Navigate to Lists > Customer Setup Codes > Statement 
Codes.  The Layout tab allows you to select the desired 
Statement Type on the screen, you can choose from 
the following options:  

 No Statement:  Select this option for customers that 
do not require a statement. 

 Standard Statement:  Select this option to use a 
standard printed 8 ½ x 11 statement format. 

 Bulk Statements:  Select this option to create a bulk 
file that will be sent to an external statement 
processing company (e.g., Matrix Imaging). 

 Handheld Statements:  Select this option to use a 
statement that will be printed from the handheld 
automatically during the last delivery of the month for 
each customer.  

 Fax:  Select this option to use process fax statements 
to your customers (requires additional setup). 

 E-mail:  Select this option to process statements via E-
mail using Microsoft Outlook or SMTP service 
(requires additional setup). 

 Standard Postcard (Custom Only):  Select this option 
to process statements using postcard paper stock. 

 Self Mailer (Custom Only):  Select this option to 
process a 3-fold paper statement type. 

 Custom Statement:  Select this option to process a 
custom statement. 

Common statement configurations and examples are 
included below to assist you with selecting a statement 
type. 
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Standard Statement 
A Standard Statement is printed on an 8 ½ x 11 sheet of 
paper.  Each statement includes all of the customer’s 
invoices and payments for the current period and can 
include invoice copies if desired. 

Layout Tab 
The Layout tab below depicts the configuration of a 
common Standard Statement type.   

 
The fields configured in this example are defined 
below: 

 Statement ID:   A two digit code specific for each type 
of statement.  

 Description:  The description of this type of statement.  
 Statement Label:  This will print on the top of the 

statement (i.e., Statement or Monthly Statement). 
 Due Date:  The number of days entered here will 

determine the ‘Due Date’ printed on the statement 
(i.e., 15 or 30). 

 Exclude Amounts:  The minimum and maximum 
balance entered here will determine which customers 
will receive a statement; this information is based on 
the customer’s total due (i.e., Min. -9999999.99 to 
Max 0.00 will exclude all negative and zero balance 
customers). 

NOTE:  A definition of each option on the Layout tab can 
be found in the Statement Code Definitions section at the 
end of this document. 
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Messages Tab 
The Messages tab includes company address 
information and custom messages.  

 
The fields configured in this example are defined 
below: 

 Statement Address:  The company information 
entered here will be included on the top of each 
statement. 

 Accounting Message:  Messages entered here can be 
used for relaying account related information to your 
customers. 

 Statement Notes:  Messages entered here can be 
used for promotional messages or general information 
that you would like relayed to your customers.  

NOTE:  A definition of each option on the Messages tab 
can be found in the Statement Code Definitions section at 
the end of this document. 
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Bill Frequency Tab 
The Bill Frequency tab is set to ‘Period End,’ as most 
companies process statements at the end of each 
month.   

 

NOTE:  A definition of each option on the Bill Frequency 
tab can be found in the Statement Code Definitions 
section at the end of this document. 
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Standard Statement Example 
Here is an example of the Standard Statement with the 
options selected above: 

 
If you choose to include invoices with your statement, 
invoice copies similar to the following will be included 
with each statement: 
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Open Item Statement (Optional) 
If you would only like to include invoices that have not 
been paid on the statement, select the ‘Open Item 
Statement’ option: 

 
Additionally, you can specify the number of ‘aging’ days 
to include on the statement (leave at 0 to include all 
invoices): 
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Here is an example of an Open Item Statement: 

 

NOTE:  Detailed invoice activity is suppressed on Open 
Item Statements. 
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Bulk Statement 
A Bulk Statement is used to transmit statements to a 
third party via the web for processing.  This type of 
statement requires additional configuration and fees; 
contact Advantage Route Systems for further 
information. 

Bulk Statement Example 
Here is an example of a statement transmitted and 
configured by third party company Matrix Imaging: 
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Handheld Statements 
A Handheld Statement can be configured to 
automatically print from the handheld during the last 
delivery of the month for each customer.    

Handheld Statement Example 
Here is an example of a handheld statement that 
includes all of the customer’s invoice and payment 
activity for the month: 

 

Fax Statements 
A Fax Statement can be transmitted to customers if you 
have available Customer Message Centre (CMC) points 
available; contact Advantage Route Systems for further 
information on the Customer Message Centre. 

E-Mail Statement 
Convenient E-Mail Statements can be sent in multiple 
formats to your customers.  Each statement includes all 
of the customer’s invoice and payment activity for the 
current period, and can include invoice copies if 
desired. 

NOTE:  Additional configuration steps are required for this 
type of statement.  Refer to Chapter 2.12 of the 
Supplemental Guide for further information.   
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E-Mail Statement Example 
Here is an example of a .PDF attached E-mail 
Statement: 

 

Standard Postcard Statement 
A Postcard Statement can be configured in Route 
Manager but will require custom programming; contact 
Advantage Route Systems for further information. 

Self Mailer Statement 
A Self Mailer Statement can be configured in Route 
Manager but will require custom programming; contact 
Advantage Route Systems for further information. 

Custom Statement 
Advantage Route Systems offers you the ability to 
process custom statements created just for your 
company; contact Advantage Route Systems for further 
information on customizing your own statement. 
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Assigning Statements 
Once you have created the Statement Code(s) that your 
company will use, you will need to assign a code to 
each customer’s account by following the steps below:  

1. Navigate to a customer’s account by selecting the 
Customer Fast Find option or browsing to Lists > 
Customer Information. 

2. Select the Credit tab from within the Customer 
Information. 

3. Choose the Billing/Statement option on the Credit tab. 

 
4. Click Modify and assign the desired Statement Code to 

the customer’s account. 
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5. Save your changes and repeat this step on each 
customer’s account. 

NOTE:  The 2nd Statement field available on the Credit tab 
allows you to assign two Statement Codes to each 
account; for example, this can be used if you would like 
to send a paper statement to a customer as well as an E-
mail statement — do not populate the 2nd Statement 
field if you will not follow this procedure. 

Generating Statements 
Once you have created and assigned a Statement Code 
to each account, you can process statements for your 
customers.  This can be done at any time throughout 
the month, but is most widely used at the end of each 
month.   
Follow the steps below to generate statements. 

1. Navigate to Reports > Statements > Standard 
Statements. 

2. Select the desired Sort Option that you would like to 
use when processing statements. 

 
3. Enter the Account Number, ZIP Code, and Major 

Account Code range that you would like to include in 
this batch of statements. 

 
4. Select the Statement Type you would like to process. 
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5. All of the settings configured for the Statement Type 
selected will be configured automatically.  Adjust any 
of the settings manually if needed. 

 

6. To process the statements with the current criteria 

entered, select the  Print,  Fax, or  
Email button on the bottom of the screen. 

 
Alternatively, you can preview certain Statement Types 
prior to processing when the  Preview button is 
available: 

 
7. Repeat this step for each Statement Code that you 

would like to process.  Additionally, a summary page 
will be included with each batch of statements 
processed that includes the total number of 
statements and totals processed. 
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Statement Code Definitions 
A complete listing of Statement Code field definitions is 
included in this section for your reference.    

Layout Tab 
The Layout tab controls the type of statement that will 
be used and a majority of the configuration options 
available.   

 
Fields: 
Statement ID:  Enter up to two characters that will 
represent the Statement Code. 
Description:  Enter the description of the Statement 
Code. 
Statement Label:  Enter a title that will appear on the 
statement (e.g., Statement, Monthly Statement, 
Account Status). 
Due Date… From Close Date:  Enter a value that will be 
used to calculate the due date printed on each 
statement (i.e., if ‘15’ is entered and the statement is 
printed on 12/31, the due date used will be 1/15). 

Exclude Amounts: 
Minimum and Maximum:  Enter a range of customer 
balances for which you would like to exclude 
statements from printing (i.e., in the example screen 
above, a statement will not be printed for any 
customer with a balance less than 1.00).  
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Statement Types: 
No Statement:  Select this option for customers that do 
not require a statement. 
Standard Statement:  Select this option to use a 
standard printed 8 ½ x 11 statement format. 
Bulk Statements:  Select this option to create a bulk file 
that will be sent to an external statement processing 
company (e.g., Matrix Imaging). 
Handheld Statements:  Select this option to use a 
statement that will be printed from the handheld 
automatically during the last delivery of the month for 
each customer.  
Fax:  Select this option to use process fax statements to 
your customers (requires additional setup). 
E-mail:  Select this option to process statements via E-
mail using Microsoft Outlook or SMTP service (requires 
additional setup). 
Standard Postcard (Custom Only):  Select this option to 
process statements using postcard paper stock. 
Self Mailer (Custom Only):  Select this option to 
process a 3-fold paper statement type. 
Custom Statement:  Select this option to process a 
custom statement. 

Options: 
The items listed below are available based on the 
Statement Type selected. 
Include Payment Voucher:  Select this option to include 
a payment voucher on Standard Statement types. 
Include Invoices:  Select this option to include separate 
invoice copies with each statement. 
Rental Invoices Only:  Check this box to only print 
Rental Invoices with each statement. 

NOTE:  This option only applies to customers with the 
‘Rent Invoice’ option selected in Customer Information > 
Credit > Billing/Statement.  Additionally, in order for the 
invoice to be processed with the statement, the ‘Rent 
Invoice’ option will need to be selected prior to generating 
the customer’s rental. 

Pre-Printed Form:  Select this option to suppress 
information on the top left portion of the statement to 
allow room for pre-printed information. 
Open Item Statement:  Select this option to replace all 
of the monthly transactions with only the items that 
remain open on the account. 
__ Day Aging:  Enter a value here that will be used to 
separate each transaction into one of five aging levels 
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(i.e., if 30 is entered, 5 aging buckets separated by 30 
days each will be used).  
Suppress Aging:  Select this option to suppress all aging 
details from each statement. 
Include Stop Information:  Select this option to include 
detailed stop information on each statement (helpful 
with multi-stop accounts).  
Include Bottle Count:  Select this option to include a 
summary of the total number of bottles (containers) 
exchanged for the current period on the statement.  
This option also includes an ‘On-Hand’ total per 
container type. 
Exclude Postal Bar Code:  Select this option to will 
suppress the USPS bar code from the statement. 
Detail Side First (Custom Only):  Select this option to 
print detailed line items on Postcard Statements first. 
8 ½ X 11 Invoice Format:  Select this option to convert 
all invoices to the 8 ½ X 11 invoice format (when 
selecting Include Invoices).   
Include No Charge Items:  Select this option to include 
items on the statement that were sold to the customer 
at 0.00 price.  
Don’t Include Invoice Details:  Select this option to 
suppress individual invoice details from each statement 
(will include invoice number and total only). 
Suppress Options During Printing:  Select this option to 
force the items selected here to be used within the 
Statements screen (disables on-the-fly changes from 
being made). 
Separate Statement for each Transaction:  Select this 
option to generate a separate statement for each 
transaction on each customer’s account.  
Include Payment Coupon Bar Code:  Select this option 
to include a barcode on each statement that will be 
used for scanning payments into RMA (requires 
additional hardware and configuration). 
Display Bottle Exchange Quantities:  Select this option 
to include bottle (container) movement per invoice on 
the statement.   
Include Signatures on Statement Detail:  Select this 
option to include signatures (when applicable) with 
each invoice listed on the statement screen. 

NOTE:  The option above may not work with certain 
statement types.  Contact ARS for further information. 
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Messages Tab 
The Messages tab contains company address details 
and special messages that can relay important 
information to each customer.   

 
Statement Address: 
Name:  Enter your company name here.   
Address:  Enter the street address or P.O. number for 
your company here. 
Email Address:  Enter an Email address for your 
company here. 
Web Address:  Enter the company’s web address. 
Company Registration Number:  Enter the company’s 
registration number.   
VAT Registration Number:  Enter the company’s VAT 
registration number.   
Phone:  Enter the company’s business phone number. 
Use Customer’s Home Branch Address:  Select this 
option to use the company’s address information 
entered under File > Branch Setup. 
Fax: Enter the company’s fax number.  
Header Logo:  This option allows you to attach a 
custom logo to your statements. 

NOTES:  Refer to Chapter 2.17 of the Supplemental Guide 
for further information on including a company logo on a 
statement. 

Accounting Message: 
The Accounting Message can be used for relaying 
account related information to your customers. 
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Statement Notes: 
The Statement Note can be used for promotional 
messages or general information that you would like 
relayed to your customers.  

Bill Frequency Tab 
The Bill Frequency tab contains advanced billing options 
for generating statements.   

 

 
Fields: 
Period End:  Select this option if this Statement Code 
will be billed at the end of each accounting period. 
Quarterly:  Select this option if this Statement Code will 
be billed at the end of each quarter.   
Right After Delivery:  Select this option if this 
Statement Code will be billed immediately following 
each delivery.  All transactions that have not previously 
been sent on a statement will be billed when these 
statements are generated.   

NOTE:  Statement Numbers must be enabled to use this 
option.  Additionally, you should not select ‘Open Item 
Statements’ for this type of statement. 

Use Billing Cycles:  Select this option to print 
statements based on a defined Billing Cycle. 
Billing Cycle Days (Use Billing Cycles Must Be 
Selected):  Select this option to establish your Billing 
Cycles. 
At Time of Delivery:  Select this option to print a 
statement during delivery (requires custom statement). 
Since Last Statement:  Choose this option to include 
activity on the account since the last statement was 
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generated for the customer (This statement can only 
be printed once per period).   
Once per Month:  Check this option to ensure that only 
one statement is printed per month when using the 
Since Last Statement option. 

Defining Billing Cycles:  
By defining Billing Cycles on the calendar, you will be 
able to control which days of the month each customer 
is sent a statement.  This is helpful for spreading out 
statement printing for the month. 
1. Click on the day of the month you would like to 

establish a Billing Cycle. 
2. Enter a single character identification code. 
3. Repeat the steps above and create multiple Billing 

Cycles, if desired. 

 

NOTE:  Billing Cycles do not repeat automatically, you will 
need to define each month individually. 

Assign a Billing Cycle: 
After you have established the Billing Cycle Calendar, 
you must assign the new cycles to your customers. 

1. Browse to a customer’s account and select 
the Credit tab. 

2. Select a Statement Cycle under the 
Billing/Statement menu. 

 

NOTE:  An account assigned to Statement Cycle A will be 
billed on the 15th of September, according to the calendar 
established earlier.  

At Time of Delivery:  Select this option to create a 
statement at the time of each delivery.  Custom 
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programming will be required to implement this 
feature. 

Summary 
Route Manager includes flexible statement processing 
options that will exceed the needs of most delivery 
companies in several industries.  If you find that the 
system lacks a particular option that your company 
requires, please contact Advantage Route Systems to 
discuss custom statement options. 
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Copyright © 1994-2016 by Advantage Route Systems, 
Inc.  All Rights Reserved. 
Printed in the United States of America. 
 
Advantage Route Systems, Inc.   
3201 Liberty Square Parkway   
Turlock, CA 95380  USA 
Phone:  1.209.632.1122 
Web Site:  www.AdvantageRS.com     
Email:  info@AdvantageRS.com 
 
Warning 
All information in this document and the on-line help 
system, as well as the software to which it pertains, is 
proprietary material of Advantage Route Systems, Inc. 
and is subject to a Route Manager license and non-
disclosure agreement.  Neither the software nor the 
documentation may be reproduced in any manner 
without the prior written permission of Advantage 
Route Systems, Inc. 
 
Series 7: Version Date, March 15, 2016 
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