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Chapter 1 — Overview of the

Upgrade

Introduction

We are excited to have you join the ranks of Route Manager Advanced
customers. With the new system, you will have access to dozens of new
features, more flexibility, and access to millions of dollars in upgrades that
have been spent to make this the most advanced software product for route
accounting.

General Outline

This outline details the basic steps involved to ensure a simple and smooth
upgrade experience. With this goal in mind, there are going to be items that
need to be executed by ARS, as well as items that need to be completed by
you. Here is an outline of the process:

1.
2.

Purchase the upgrade from ARS.

A “coordinator” will be assigned to you to assist with each step of
the upgrade until your first month close is completed in RMA.

The coordinator will create a test area for RMA and convert your
RM2000 data.

The coordinator works out a timeline with you that will involve three
(3) core training sessions and your desired “go live” date.

You and your staff will look through the new RMA program,
complete training sessions, and complete a list of items that need to

be set up once you go live (the coordinator will provide you with the
list).

If there are any issues or concerns, you will relay them to your
coordinator so that they can be resolved prior to “going live.”

9xtoRMA_Conversion.doc
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7. The coordinator will upgrade your data “live” on the predetermined
date.

8. You will work in the live program and keep in close contact with the
coordinator on your progress with the new program.

9. You will begin working with the new options available in RMA and
schedule trainings on new features as needed.

10. After your first month end, you should be ready to be on your own
with the latest and best software RMA has to offer!

Every Step of the Way

During this process, your assigned team coordinator will be helping you
through each phase of the upgrade to make the process simple and effective
for you. Of course, we ask that you coordinate things on your end to ensure
that your team is up-to-speed with the new program. We will do whatever it
takes to make the upgrade a success for you. Please keep your coordinator
apprised of any concerns you may have so that we can address them in a
timely manner.

The next chapter discusses items that you can do proactively to prepare for
the upgrade.
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Chapter 2 — Preparing for the

Upgrade

Versions

The upgrade feature is only available for companies running Route Manager
2000 Version 9x and later. It is designed to convert your data to the latest
version of RMAdvanced.

Getting Started

The role of your coordinator is to accomplish all of the tasks outlined below
with you. To give you an idea of what is involved, refer to the items listed
below.

NOTE: Certain companies may decide they will upgrade without a
coordinator involved and use this chapter along with Appendix A to achieve
this goal.

Purchase the upgrade

Before you upgrade to RMA, you will need to purchase it from a member of
our sales team. Please contact us toll free at (866) 549-8837 ext. 255. The
sales associate you speak with will also be able to provide you with further
information regarding the upgrade process.

Obtain a New Serial Number

Before you upgrade to RMA, you will need to obtain a new serial number for
the program. This will be provided to you after you purchase the upgrade. If
you did not receive one, contact ARS.

9xtoRMA_Conversion.doc
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Download the Upgrade File

The upgrade file is included with “full installation” versions of our software.
These types of files are released periodically and can be downloaded from
www.ARS247.com. All of our full installations are typically denoted as
such.

Access new Training Material

After you purchase the upgrade, your access to materials on
www.ARS247.com will change. You will now be able to download and
view all of the RMA training documents and videos.

When should | do the Upgrade?

Once you have assembled all of the items discussed in the previous section,
you are now ready to begin the conversion process. We highly recommend
that you do NOT run the conversion “live” initially. Run the upgrade in a
test environment first, so that you will be able to review and test the new
program to assess the changes from RM2000 and come up with a plan on
how you want to apply the features of the software to the way you do
business.

Because this is a major upgrade, there should not be any routes to upload or
pending transactions. It is best to run the conversion when everyone can be
out of RM2000 and allow for adequate time to make all of the necessary
changes after the conversion. A list of things that will need to be updated
after you upgrade to RMAdvanced is included in Chapter 5 of this document.

Upgrade with Ease

Upgrading to the RMA program is a big step, with the many additional
features it can seem like a herculean undertaking. However, RMA is built on
the RM2000 model, if you know your way around the old program, you and
your staff can easily adapt to the new program. With the added assistance of
your assigned coordinator, the transition will be a simple one. In Chapter 5,
we discuss key areas of change that you should focus on prior to upgrading
live. You do not need to learn every enhancement in RMA prior to the
upgrade, instead, focus on the key areas of change to your daily process.
This will make it an easy transition, and after you are comfortable with the
new program, you can begin to take advantage of the added functionality.
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Chapter 3 — Converting the Data

Data Preparation

Before converting to RMA, there are some preparations that need to take
place in your RM2000 program. It is very important that you follow each
step listed below. Your assigned coordinator will also provide you with
information on these procedures.

All cards are in for the day

Make sure that all of the routes have been uploaded for the day. If cards are
still out, they will not be able to be uploaded to the RMA program, and will
need to be keyed in manually.

Post all transactions

All of your pending transactions need to be posted prior to the upgrade.

Pack the data

Packing is the process of removing items marked for deletion in the program,
this option can be found under File>Pack in your RM2000 menu.

Print out Pre-Route Reports

To ensure that the conversion is successful with the migration of your route
data, print out a list of all of your routes for the next business day. These will
be compared to RMA after the conversion.
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Run a Data Integrity Check

The Data Integrity Check is a report that analyzes all areas of your data for
consistency. If you have never run the report before, you may find that you
have a bit of work to do prior to the upgrade. Most of the time, the items
listed are minor and will not affect your conversion (i.e., a series of ZIP
codes are missing) but the items should not be ignored indefinitely. Major
items to look for on the Data Integrity Check are Balance Errors and
Equipment problems, try to resolve as many of the issues reported that you
can prior to upgrading.
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Chapter 4 — After the Upgrade

Introduction

Once the upgrade is complete, there are still several areas that need to be
addressed so that you can use all of the functions of the Route Manager
Advanced software. In this chapter, we provide you with a checklist of the
most important items so that you can get started right away. In addition,
there are many other processes and activities that you may want to change
due to the functionality that has been included.

Completing the Conversion

The following checklist includes the most important areas of the program
that need to be updated to complete the conversion. These steps should be
followed in the order they are listed. For further information on each item
listed, refer to the RMAdvanced User Guide available on our Web site at
www.ARS247.com.
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Required Steps

1. Reset Security Level Codes — Browse to Lists >
Employees > Security Level Codes and choose your
Administrative security code. A new ‘ALL’ button has been
added in RMA, choose the global ‘Mark all as ALL’ option.
This will unlock the new features of RMA.

2. Configure Handheld Class — RMA uses unique
Handheld Classes to define the handheld information for
your drivers. Browse to Lists > Routes > Handheld Class
and configure each class.

3. Configure Route Master — Route Master can be found
under Lists > Routes and is used for assigning drivers to
routes.

4. Configure Local Settings — On each Workstation,
configure Local Settings under the File menu.

5. Run Data Integrity Check — Go to Tools >
Administration > Data Integrity Check. Check for any
potential ‘Show-Stoppers’, things that would hinder daily
operations.

6. Preview Pre-Route Reports — Review the Pre-Route
Reports - make sure all of the accounts are showing up
correctly (compare to the existing RM2000 print-outs).

7. Prepare Data Cards — Use the Prepare Data Card
option under Handhelds > Prepare Data Cards. Choose
the correct handheld type and process this once per card.
8. Process Morning Cards — Process at least one card to
a handheld to be sure that all of the route data shows up
properly and is functional.

9. Share and Map the new Program — If you are going to
use RMA in a network environment, you must properly
share and map the new program on the network, contact a
member of your IT department or Advantage Route
Systems for further information.

12 e Chapter 4 — After the Upgrade RM2000 to RMAdvanced Migration



Optional Steps

Check Stepsto Do

1. Start/Stop Groups — Browse to Lists > Customer Setup
Codes > Start Stop Groups. Start/Stop Groups allow you to
group Start/Stop Reasons into categories. This will give
you greater flexibility in looking at the sources for attracting
new customers.

2. Contact Message Groups — The Contact Message
Groups option will make it easier to find relevant messages
under Customer Information > Contacts screen. This
allows you to create up to 8 groups that are then referenced
by the user. The user can select to view the messages
relating to none, one, or all eight groups.

3. Bank Accounts — RMA enables the ability for you to use
multiple bank accounts. If you are a larger company with
more than one checking account, you may want to set up a
separate account for each one.

For a more complete list of items that can be setup in RMA, please refer to
the resources discussed in Chapter 5.

9xtoRMA_Conversion.doc
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Chapter 5 —-Welcome to RMA

Learning Materials

Now that you have converted your data, you will want to make sure that you
are familiar with all of the resources and learning tools available for RMA.
The reference material mentioned can be downloaded from our Web site
directly at www.ARS247.com. You should download the complete set of
RMAdvanced manuals — the Supplemental Documents contain some of the
most important additions and functions of the system. Here is a short list of
the core RMA Manuals:

e Getting Started Guide
e User Guide

e Supplemental Documents

e Upgrade Guide

e Technical Reference Manual

Training and Reference Videos

At this point, you may have already viewed the three (3) core training videos
created to assist you with your upgrade. In addition to these videos, we also
have standard RMA training videos and our weekly Power Hour videos
available for you at www.ARS247.com.

9xtoRMA_Conversion.doc
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Areas of Interest

Listed below are some of the areas that have gone through a major overhaul
between the two versions. These items are generally used on a daily basis.
Along with each item listed, we have included references to detailed
documents available for download on our Web site www.ARS247.com.

Delivery Orders

Delivery Orders are a big change between the two versions and were
previously known as Telephone Orders in RM2000. The screens are similar,
but RMA offers many enhancements in this area. One of the most important
features is the ability to schedule and track more than one order at a time.
RM2000 is limited in this area, and this is a disadvantage to companies that
need to schedule a large number of orders daily—perhaps more than one on
each account—and each Delivery Order is now tracked by a unique “ticket
number” to ensure each order is honored as well as closed when completed.

o Refer to Chapter 3.09 “Managing Delivery Orders’ available under
the Supplemental Documents section on www.ARS247.com.

Route Master

In RM2000, your route ID’s are assigned to your drivers. With RMA, we
have created a ‘Route Master’ option that allows you more flexibility with
each individual route. Now you have the ability to assign drivers to routes,
not the other way around. This makes it easier to swap drivers daily, as well
as establish unigue settings per route.

o Refer to the Route Master section of ‘User guide A’ available under
Manuals at www.ARS247.com.

Handheld Class

The Handheld Class feature allows you to define unique settings for each
individual handheld type you use. It can also be used to establish individual
settings per delivery driver. This is a major advantage over RM2000, as you
are limited in this area.

o Refer to the Handheld Class section of ‘User guide A’ available
under Manuals at www.ARS247.com.

New Customer W/Order Wizard

With all of the added functionality in RMA, this has had an impact on the
new customer wizard. As this is one of the most important features, take the
time to create some new accounts to get the new process down.

o Refer to the New Customer W/Order section of ‘User guide A’
available under Manuals at www.ARS247.com.
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Payment Entry

Standard payments can be entered using the same routines as RM2000 but
there is quite a bit of added functionality to this section within RMAdvanced.

o Refer to Chapter 3.02 ‘Entering Payments’ available under the
Supplemental Documents section on www.ARS247.com.

Custom Pricing

RMAdvanced offers some added pricing functionality that may benefit your
company (i.e., Quantity Discount Pricing).

o Refer to Chapter 2.01 ‘Pricing Schemes in RMA’ available under the
Supplemental Documents section on www.ARS247.com.

Container Deposits and Empties

Container deposit tracking is much more definitive in RMA. You now have
the ability to track up to nine different container types. In addition, RMA
uses a new Product Class (*) that will need to be added to the system. This
will be used for empty containers coming off the truck.

o Refer to Chapter 2.04 ‘Container Deposit Tracking’ available under
the Supplemental Documents section on www.ARS247.com.

Pre-Posting (Multi-Branch)

For those companies that upgrade to RMA to take advantage of the multiple
branch functions, the posting process will be modified slightly to include a
new ‘Pre-Posting’ option.

o Refer to Chapter 3.06 ‘Posting Transactions’ available under the
Supplemental Documents section on www.ARS247.com.

Appendix A: Installing the Upgrade

If you are installing RMA in a network environment, make sure that you
have adequate rights to install the program; you may need to consult with a
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qualified IT technician for further information on network related
information prior to the upgrade.

Installing RMA

1. Double-click on the RMA installation file (similar to the following):

‘@ rmzkadv400Full exe |

2. The file will proceed to unpack and may take a minute or two.
Select ‘Next” when prompted with the Welcome screen:

Route Manager Advanced

S ——
B T e Ly
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3. Select “Yes’ or ‘“No’ to the License Agreement.

Route Manager Advanced

NOTE: If “No’ is selected, the installation is canceled.

On the Select Components screen, choose the “9.x to RMA Upgrade’
option and click “Next’:

Route Manager Advanced

Enter the target directory where you would like to install the new
RMA program:

Route Manager Advanced
(9.xto RMA Upgrade )

9xtoRMA_Conversion.doc
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7. You will be prompted for the RM2000 data location:

., 3 to 4.1 Conversion. Yersion 4.01b, September 12, 2005 - 5[
RM2000 Data Paih] [
RIA Data PalhIC'\RMA\DATA\ J
Mew Branchi
Acct# preﬂx{
’rSpace Required ilable Disk Spac!
I
IHext Close

8. Enter or browse E for the RM2000 ‘Data’ folder on the screen:

RmM2000 Data Pathl CIARMZO0MDATAL

9. Enter a Branch ID that will be applied to all of your customers. This
new field is required by RMA. The Branch ID can be alphanumeric
and must be 4-digits in length.

Mew Branch|ooot

10. After the RM2000 Data Path has been established and the Branch 1D
populated, click ‘Next’ to begin the conversion:
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11. The conversion process may take a few minutes; the system will also
create backups of your existing and new data as part of this process.
Click “Close’ when prompted:

9.x ta 4.x Conversion. Version 4.01b, September 12, 2008

12. Select ‘Finish’ to close the RMA installation program, the process is
now complete and you should have a new RMA icon on your
desktop or Start menu.

13. Access the new RMA program and you will be prompted to enter
your new serial number and CI Code (if you do not have this
information, contact ARS). Enter the information and click ‘OK”.

14. You should now be prompted with your new login screen. This
completes the installation portion of the upgrade.

9xtoRMA_Conversion.doc
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